现行有效
行业标准
信息传输、软件和信息技术服务业
YD/T 7054-2026
基于SRv6的软件定义广域网络(SD-WAN)控制器技术要求
正式发布日期
2026-06-01
正式实施日期
2026-09-01
中国标准分类号 (CCS)
L78
国际标准分类号 (ICS)
33.040.40
📑 标准核心属性与编制信息
主管部门 / 发布部门
工业和信息化部
归口技术委员会
中国通信标准化协会
主要起草单位
中国移动通信集团有限公司、中国信息通信研究院、华为技术有限公司、新华三技术有限公司、中国信息通信科技集团有限公司、浪潮通信技术有限公司、安徽皖通邮电股份有限公司、迈普通信技术股份有限公司、博鼎实华(北京)技术有限公司、苏州盛科通信股份有限公司
主要起草人员
程伟强、韩婷婷、杨锋、韩瑞波、姜文颖、张晓秋、阳进、刘少华、徐洪磊、穆琙博 柴瑶琳 党小东、张九仙、原超、何宏伟、吴波、孟丹、林长望、范富明、薛宝军、钟富进、王颖、马子晨、林茂、严云龙、王俊杰、王坤、王紫程
国际标准采标情况
自主编制,未等同采用国际标准
最后同步校验时间
2026-09-29
权威标准深度数字化解析
实验方法与设备物资资产库
标准深度技术解析与标准化生产储备
标准代号:YD/T 7054-2026
联动知识图谱与储备库:
🔬 分析方法库
⚙️ 仪器条件库
🎯 检测成分库 (CAS/离子)
🧪 试剂标准品库 (CRM/CAS)
📦 耗材配件库
📋 样品基质库
1
修订条款
IETF RFC 8071 NETCONF呼叫归属(NETCONF Call Home and RESTCONF Call Home) IETF RFC 2663 IP网络地址转换术语和注意事项(IP Network Address Translator (NAT) Terminology and Considerations) IETF RFC 3022 传统IP地址转换(Traditional IP Network Address Translator (Traditional NAT)) IETF RFC 4271 一种边界网关协议4(A Border Gateway Protocol 4 (BGP-4)) IETF RFC 4760 BGP-4的多协议扩展(Multiprotocol Extensions for BGP-4) 3. 术语和定义 YD/T BBBB 界定的术语和定义适用于本文件。 4. 缩略语下列缩略语适用于本文件。 API: 应用编程接口(Application Programming Interface) AS: 自治系统(Autonomous System) EDGE 设备: 用户侧设备(Customer Premises Equipment) FRR:快速重路由(Fast Reroute) GW:网关设备(Gateway) MPLS: 多协议标签交换(Multi-Protocol Lable Switch) NFV:网络功能虚拟化(Network Function Visualization) QoS:服务质量(Quality of Service) RR:路由反射器(Route Reflector) SDN: 软件定义网络(Software Defined Networking) SLA: 业务等级协定(Service Level Agreement) SRv6:基于IPv6 转发平面的段路由(Segment Routing IPv6) std.miit.go std.miit.go std.miit.go YD/T ××××—×××× 5 VAS:增值服务(Value-added service) VPN: 虚拟专用网(Virtual Private Network) WAN: 广域网(Wide Area Network) 5. 系统概述 5。
2
修订条款
1 系统架构基于SRv6的组网架构图如图1所示,该组网架构参见YD/T BBBB,从上至下分为编排运营层、 控制管理层和网络转发层。本文件对该架构中基于SRv6的SD-WAN控制器(以下简称控制器)及控制器相关的接口进行定义,如图1中红色部分所示。 图1 基于SRv6 的SD-WAN 系统架构图 5。
3
修订条款
2 业务概述基于SRv6的SD-WAN系统是基于SDN、NFV、SRv6技术,提供Overlay专线、专网、上云等业务的一体化解决方案。并提供快速开通、可定制、自动化、差异化的分支互联、分支上云、分支上网的综合业务,应支持动态调度和适配云资源、网络资源,应支持动态按需的提供多种增值业务。基于 SRv6的SD-WAN系统可实现端到端云网融合,解决上云、云互联、云网业务整合难的问题,减轻协议复杂度,降低设备兼容性问题,更易实现互联互通。
4
修订条款
3 技术概述基于SRv6的SD-WAN方案采用SDN技术,实现广域网VPN业务的自动化部署,缩短业务开通流程, 可实现小时级业务开通。支持客户的自助配置和功能定制,支持网络资源的按需扩缩容,降低部署和运营成本。 基于SRv6的SD-WAN方案采用Overlay隧道技术,可以充分利用和整合覆盖范围广、种类丰富的所有客户侧接入方式,又无需改动现网拓扑,即可实现VPN业务在广域网的快速部署。支持与骨干承载网资源紧密结合,实现端到端用户业务流量的精细化调度,具备低时延、高可靠和完善SLA保障能力。 基于SRv6的SD-WAN方案采用NFV技术,实现用户增值服务的集中化按需提供,显著降低客户侧设备的部署成本,并可实现用户自主按需订购增值业务。 std.miit.go std.miit.go std.miit.go YD/T ××××—×××× 6 基于SRv6的SD-WAN方案宜采用G-SRv6协议隧道基础协议对SRv6扩展头进行压缩,实现Overlay 与Underlay拉通、端到端的QoS保障。
5
修订条款
4 部署方案基于SRv6的SD-WAN控制器(以下简称为控制器)负责打通SD-WAN EDGE与SD-WAN EDGE、SD-WAN EDGE和SD-WAN GW之间的隧道,通过南向接口与客户侧设备和局端设备进行交互; 基于SRv6 的SD-WAN 控制器应支持三种基础场景: ——分支互联;
6
修订条款
——分支上网。 转发网元包括部署在用户侧的SD-WAN EDGE 设备、云侧的SD-WAN GW 等设备,负责数据转发等业务处理。
7
修订条款
5 控制器概述基于SRv6 的SD-WAN 业务的主要设备包含控制器、SD-WAN GW、SD-WAN EDGE 等。 控制器以业务服务为中心,智能管控网络各种资源,实现多业务服务的自动化部署和资源随需而动;同时高效精确实时监控资源状况,快速实现从虚拟资源到物理资源的快速故障定界和定位; 南北向标准开放接口,兼容业界控制器开放开源框架,高并发性能保证、灵活伸缩的平台;采用分布式集群等高可用性技术,实现可靠的负载分担和弹性扩展能力;让业务真正的摆脱网络的束缚, 使得网络更敏捷地为业务服务。 控制器,相当于中央处理器,掌握全网拓扑、实时流量、SRv6 SID 等信息,负责将用户意图翻译成SRv6 Policy,并通过南向协议下发给转发器。从而实现网络资源管理、逻辑设备的映射发放、逻辑拓扑的连接映射、业务路由和路径控制。 6. 总体要求 6。
8
修订条款
1 软件设计要求控制器应实现面向业务的网络自动化和业务可视性,方便新业务的快速上线。应支持B/S 体系架构。应支持基于WEB 浏览器进行界面展示。 部署环境要求: ——应支持在云环境中部署;
9
修订条款
——应支持在物理服务器上部署。
10
修订条款
2 北向接口协议要求北向接口用于SD-WAN 服务提供商或者企业客户自己的BSS/OSS 等第三方业务编排系统集成和定制。具体要求包括: ——应支持REST API;
11
修订条款
——应支持Syslog 发送日志给日志服务器,应支持Syslog over TLS1.2;
12
修订条款
——应支持用户名/密码认证。 std.miit.go std.miit.go std.miit.go YD/T ××××—×××× 7 6。
13
修订条款
3 南向接口协议要求 6。
14
修订条款
1 南向设备管理协议南向接口用于对接和管理物理设备和虚拟设备。具体如下: a) 应支持Netconf 协议,采用NETCONF + XML+ YANG 的规范方式; b) 消息推送:Notification 基准协议应遵循IETF RFC 5277; c) SD-WAN EDGE 应通过NETCONF call home 方式(IETF RFC 8071)向控制器发起连接请求,控制器可通过默认的用户名和密码与设备自动建立NETCONF 连接; d) SD-WAN GW 应通过NETCONF call home 方式(IETF RFC 8071)向控制器发起连接请求, 控制器可通过默认的用户名和密码与设备自动建立NETCONF 连接; e) 南向通道认证机制,应支持用户名密码认证; f) 应支持南向通道SSH 加密机制,应支持加密算法,保证传输链路的安全性; g) 控制器南向宜支持两个地址(如私网+公网各一个),不同设备可选择其中一个地址与控制器互通。
15
修订条款
2 南向网络控制协议控制器应支持以下控制协议: ——BGP-LS: SD-WAN EDGE、SD-WAN GW 设备将SRv6 Policy 路径状态通过BGP-LS 消息上报给控制器;
16
修订条款
——BGP SR Policy: 控制器编排好的SRv6 Policy 下发给SD-WAN EDGE、SD-WAN GW 设备;
17
修订条款
——Telemetry: SD-WAN EDGE、SD-WAN GW 设备向控制器上报网络性能信息,包括链路和 SRv6 Policy 的流量、质量、随流检测结果等。
18
修订条款
4 控制器间通信要求管理跨域SRv6 Policy 以及下发基于跨域SRv6 Policy 隧道的VPN 时,应支持Overlay 控制器和Underlay 控制器协同工作。
19
修订条款
5 租户管理要求控制器应支持多租户,SD-WAN GW 应支持多租户,SD-WAN EDGE 宜支持多租户。 控制器应支持每租户多VPN,SD-WAN GW 应支持每租户多VPN,SD-WAN EDGE 宜应支持每租户多VPN。
20
修订条款
6 网元管理要求 6。
21
修订条款
1 上线要求控制器应支持访问被管控设备SN 码的数据库(数据来源为本地输入或者从其它系统接收), 用于对请求上线的SD-WAN EDGE/SD-WAN GW 的合法性进行认证。 SD-WAN EDGE 应支持以callhome 的形式,以设备SN 码作为认证的合法性标识,向控制器完成认证和完成管理通道的建立。 std.miit.go std.miit.go std.miit.go YD/T ××××—×××× 8 SD-WAN EDGE 应支持以出厂模板预置方式、邮件开局方式、USB 设备开局方式获得管控平台地址。 SD-WAN EDGE 应支持以出厂模板预置方式、与管控平台交互方式获得控制器地址。 SD-WAN GW 应支持以callhome 的形式,以设备SN 码作为认证的合法性标识,自动向控制器完成认证和完成管理通道的建立。 SD-WAN GW 应支持以出厂模板预置方式、邮件开局方式、USB 设备开局方式获得管控平台地址。 SD-WAN GW 应支持以出厂模板预置方式、与管控平台交互方式获得控制器地址。
22
修订条款
2 版本升级参见YD/T AAAA 7。
23
修订条款
10 网元版本升级和备份。
24
修订条款
3 管理维护控制器应支持SD-WAN EDGE 、SD-WAN GW 通过Netconf 通道自动推送设备告警消息,包括业务、保护、链路、设备、端口等。
25
修订条款
4 NTP 功能应支持配置SD-WAN EDGE 、SD-WAN GW 的NTP Client 或SNTP Client 功能。
26
修订条款
5 设备部署配置要求应支持配置同局址的SD-WAN GW 的主备保护。 应支持配置同局址的SD-WAN GW 的负载分担。
27
修订条款
1 接口和地址查询 (IPv4/IPv6) 应支持对以太网接口信息按照列表显示。接口配置包含管理状态、描述、自协商(速率和双工模式)、VLAN 信息等。 应支持以太接口的查询,参数包括接口名称、接口物理属性、自协商、速率、VLAN 信息、 描述等。 应支持接口IP 的查询,参数包括接口名称、IP 获取方式、IP 地址、掩码、域(FW 涉及)。
28
修订条款
2 接口和地址配置(IPv4/IPv6) 参见YD/T AAAA 7。
29
修订条款
3 逻辑接口管理要求逻辑接口指SD-WAN EDGE 、SD-WAN GW 上能够实现数据交换功能但物理上不存在,需要通过配置建立的接口。应支持配置多种类型的逻辑接口: ——loopback(环回口);
30
修订条款
——sub-interface(子接口);
核心起草科研机构与龙头企业矩阵:
中国移动通信集团有限公司中国信息通信研究院华为技术有限公司新华三技术有限公司中国信息通信科技集团有限公司浪潮通信技术有限公司安徽皖通邮电股份有限公司迈普通信技术股份有限公司博鼎实华(北京)技术有限公司苏州盛科通信股份有限公司
🕸️ 知识图谱与标准拓扑关系网
深度涵盖:代际演变替代、同系列分部关联、归口技术委员会同门研制及国际对标
8 节点
8 连线
🔒
知识图谱与拓扑关系需登录查看
深度涵盖代际演变替代、同系列分部关联、归口主管研制及国际对标。登录账号即可免费解锁完整力导向交互网络与节点穿梭。
8 实体节点
8 关联拓扑
免费注册 / 微信扫码一键登录
⏳ 标准代际更迭与生命周期时间轴
自立项制定发布以来的历次版本替代演进历史链条
YD/T 7054-2026
现行
● 现行有效版本 (当前页面)
基于SRv6的软件定义广域网络(SD-WAN)控制器技术要求
正式发布:2026-06-01
实施施行:2026-09-01
🎯 同类及相似标准智能推荐矩阵
基于中国标准分类号(CCS)、国际标准分类号(ICS)及归口技术领域的深度关联推荐
YD/T 7406-2026
即将实施
工业互联网标识解析 标识数据采集技术要求
相同专业CCS分类分类号: L78
匹配度 88%
YD/T 7405-2026
即将实施
工业互联网标识解析 标识数据采集网关技术要求
相同专业CCS分类分类号: L78
匹配度 88%
YD/T 7407-2026
即将实施
工业互联网标识解析 标识数据发现服务技术要求
相同专业CCS分类分类号: L78
匹配度 88%
YD/T 7414-2026
即将实施
工业互联网标识解析 冶金专用设备 标识编码
相同专业CCS分类分类号: L78
匹配度 88%
YD/T 7102.1-2026
即将实施
光传送网管控技术要求 第1部分:总体要求
相同专业CCS分类分类号: L78
匹配度 88%
YD/T 7441-2026
即将实施
互联网域名服务数据分类分级方法
相同专业CCS分类分类号: L78
匹配度 88%
